FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Hilfe Hilfe brauche Spezialisten

RainerL1979, Montag, 22.05.2017, 22:17 (vor 2081 Tagen)

Hallo Forum,
Brauche eure Erfahrung bzw Hilfe, komme bei meinem Eimer nicht mehr weiter.
Die letzten 6Wochen waren jetzt nicht so Erfolgreich wie erhoft.
Nun zum Problem:
Hab ein 1991 Cabrio, hab einem Motorumbau gemacht
-Motor M60b30 mit Automatikgetriebe 5Hp18
-Motorkabelbaum E34 V8 (last Prodution)
-Motorsteuergerät Bosch 404 (Vin GE63368 )
-Motorsteuergerät Bosch 404 (Vin DF28469)

-Getriebesteuergerät Bosch 196 (VIN GE59241 )
-Getriebesteuergerät Bosch 196 (Vin GE61488)

Kann ganz normal das Auto Starten und Fahren funktioniert alles, bis auf das ,das Getriebe
im Notlauf ist (fährt nur im 4Gang vorwärts,schaltet nicht .Also haben wir alles am Getriebe 2xKontroliert incl Schaltautomat, es ist alles ok mit dem Getriebe.
Dann Auslesen:
Hab mir alles zugelegt ,Doitauto Interface (das neue USB ADS INTERFACE , funktioniert einwandfrei)
Hab INPA EX80 und DIS44 mit dem Interface am laufen, kann auf das Getriebe zugreifen NUR NICHT
AUF DAS MOTORSTEUERGERÄT, auf keines der beiden.
Fehlerspeicher im Getriebe lautet
-150 CAN keine Verbindung
-153 Initialisierung Getriebe nicht möglich
so daruf hab ich alle Schaltpläne gewälzt und alles durchgemessen CAN Verbindung istn schwarzes kabel
mit Abschirmung Pin 84,85,86 alles ok kein Kurzschluß oder Masseschluß.
Hab dann die TXT und RTX Leitungen gemessen auch alles ok .
Was mach ich nur Verkehrt.
Brauch jetzt echt Hilfe möcht denn Koffer endlich fertigbauen damit ich zum TÜV eiern kann.
Gruß Rainer


gesamter Thread:

 

powered by my little forum