FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

M30B35 Starter, Zündschloss, Zündstartschalter

Eik, Montag, 22.05.2017, 21:03 (vor 2085 Tagen)

Hallo zusammen,

ich hab ein kurioses Problem bei meinem 89er 320i Cab, dem ich vor 3000km einen komplett überholten M30B35 gegönnt habe. Es hat aus der Lenkradnabe geraucht und gestunken (habs nicht sofort bemerkt, da ich offen im Stinkestau unterwegs war, da wundert man sich über keinen Greuch mehr), abgestellt, danach sprang er nicht mehr an. Kurz davor hab ich festgestellt, dass die el. Fensterheber auch nur noch gingen, wenn die Tür offen war, also keinen Saft mehr über Kl 15 bekommen haben, das am Rande. Also hab ich den Starter mal getauscht, nach 10 km das gleiche Spiel. Dann hab ich mal unter der Lenksäule alles auseinandergrupft und siehe da: Kl 50 bisd zum Motorstecker komplett verbrannt, inkl Stecker am Zündanlassschalter. Also hab ich nun nochmal einen neuen Strarter sowie einen neuen Zündanlassschalter verbaut und ein Kabel (das alte war ja verbrannt) von selbigem direkt zum Starter geführt. Jetzt dreht der Anlasser (der neue) ohne auszuspuren. Da kamm mir ein schlimmer Verdacht -> Anlasser wieder raus und erleichter festgestellt, dass der Zahnkranz noch fest sitzt. Anlasser wieder rein-> dreht durch ohne Widerstand, Spannungsabfall während des Drehens 0,3V, also normal, wenn keine Last drauf ist.
Ich bin ratlos. Normalerweise muss der Starter doch ausspuren, um überhaupt den Laststromkreis zu schließen, so war mein Weltbild bisher. Hat jemand hier schonmal sowas erleben müssen und konnte den Beelzebub austreiben?

Grüße
Eik


gesamter Thread:

 

powered by my little forum