FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

E30 325 with 2.7ETA engine

thisiswhatidoingermany, Montag, 22.05.2023, 11:01 (vor 397 Tagen)
bearbeitet von thisiswhatidoingermany, Montag, 22.05.2023, 11:13

Hallo alle:

Ich möchte mich zunächst vorstellen. Ich bin Alex, komme aus Süddeutschland (Rheinfelden) und komme ursprünglich aus Amerika, lebe jetzt seit fast 3 Jahren in Deutschland. Ich hatte das große Glück, im Jahr 2020 zunächst nur für ein dreimonatiges Projekt hierher zu kommen, aber ich fühlte mich in den Ort verliebt und beschloss, zu bleiben. Hier habe ich die Liebe meines Lebens und meine Leidenschaft für Autos gefunden. In den letzten zwei Jahren habe ich an mehreren Autos gearbeitet. Derzeit besitze ich ein Golf 3 Cabrio, einen Caddy 1 Diesel und einen Honda CRX 3 sowie eine K75S von 1988 und eine R1200RT von 2016.
Ich bin kein Markenfan, sondern eher ein Autofan, und ich fand, dass alle Autos auf ihre Art gut sind (außer dem Multipla).

Also landeten ich und mein Freund auf der Suche nach den richtigen Antworten in diesem Forum und stecken irgendwie fest. Wir möchten um Hilfe/Anleitung zu diesem völlig kaputten E30 von 1988 bitten. Kleine Geschichte zum Auto:

Ursprünglich ein 325, tauschte der erste Besitzer den Motor gegen einen 1,8 (vermutlich ist der 2,5 kaputt oder ich weiß es nicht), passte den Kabelbaum an, schnitt Kabel ab, änderte die Pinbelegung usw. Mein Freund kaufte das Auto, und zwar irgendwann im Jahr 2001 und 2012 verbrannte er den 1.8 und schnappte sich einen 2.7ETA, den er gekauft hatte, baute ihn auf den E30 und hoffte, dass er fuhr. Das hat natürlich nicht geklappt (wahrscheinlich wegen eines elektrischen Verbindungsfehlers) und das Auto landete die letzten Jahre in der Garage. Als ich mich zwischen Bier und Bier mit meinem Freund unterhielt und da ich nicht bald ein neues Projekt hatte, beschloss ich, die Herausforderung anzunehmen, es wieder zum Leben zu erwecken.

Was ich bisher überprüft habe:

- Bei Kontakt haben wir keine Kraftstoffpumpe. Scheint mir falsch verkabelt zu sein, aber zumindest geht der Pluspol von der Pumpe bis zum Kraftstoffpumpenrelais (hier gibt es keine durchtrennten Kabel).
- Wenn Sie die Zündung betätigen, klicken einige Relais zeitweise, aber es wird nichts gestartet.
- Anlasser läuft überhaupt nicht.
- Unter dem Sicherungskasten ist ein ziemliches Durcheinander, es sieht so aus, als wären die Kabel an den 1,8 angepasst worden ... Ich denke, wir sollten hier damit beginnen, das Durcheinander zu beheben.
- Das Steuergerät gehört zu diesem 325-Modell.

Ich habe einige konkrete Fragen:

- Ist der 2.7ETA mit einem 325er Kabelbaum geeignet?
- Benötigt dieser Motor einen Luftmassenmesser? (3-poliger Stecker neben dem Einlass, 4-poliger Stecker neben den 3 Motorrelais)
- Ich habe in einem anderen Teil dieses Forums gelesen, dass einige Kabel am Hauptstecker des Motors möglicherweise vertauscht sind. Wie ist die Konfiguration für 1.8 und wie ist die Konfiguration für 2.5/2.7?
- Wie kann ich das Hauptrelais identifizieren?

In der Zwischenzeit stelle ich ein Diagramm und viele Bilder davon zusammen, was gerade gemacht wird, und markiere auch die vorhandenen Kabel, um zu wissen, was wohin gehört.

Danke

Alex


gesamter Thread:

 

powered by my little forum