FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

M50 geht nach fünf Minuten aus. Ideen zur Fehlersuche?

HarryE30, Dienstag, 16.08.2022, 21:32 (vor 106 Tagen)

Mein Vater hat ein Problem mit seinem E34 mit M50B20.
Er ist während der Fahrt ausgegangen und ließ sich zum Glück noch mal starten. Jetzt startet er kalt einwandfrei, läuft dann ca 5 Minuten sauber, geht dann aber einfach aus ohne großes Stottern oder so, einfach wie abgestellt. Versucht man ihn wieder zu starten, zündete er manchmal, springt aber nicht mehr an. Am nächsten Tag springt er dann wieder sofort an und läuft fünf Minuten.

Hat jemand Ideen? Ich würde vermuten, daß es irgend ein temperaturabhängiger Fehler ist. Vielleicht Kurbelwellensensor?

Ich hoffe ich komme am Wochende dazu, mir das mal anzusehen.

Avatar

M50 geht nach fünf Minuten aus. Ideen zur Fehlersuche?

esgey, Mittwoch, 17.08.2022, 20:49 (vor 105 Tagen) @ HarryE30

Brück mal das DME-Relais, aber nimm etwas dickes dazu.
Das selbe kannst auch mit dem Benzinpumpenrelais machen, aber normal stottert er dann beim Ausgehen.
KW-Sensor ist selbstverständlich weiter verdächtig!!

M50 geht nach fünf Minuten aus. Ideen zur Fehlersuche?

HarryE30, Mittwoch, 17.08.2022, 21:45 (vor 105 Tagen) @ esgey

Brück mal das DME-Relais, aber nimm etwas dickes dazu.

Werde ich mal versuchen. Weißt Du, wo das im E34 mit m50 sitzt?

Das selbe kannst auch mit dem Benzinpumpenrelais machen, aber normal stottert er dann beim Ausgehen.

Würde ich auch vermuten, aber kann ja mal gucken.

KW-Sensor ist selbstverständlich weiter verdächtig!!

Kann ich den per Inpa angucken? Oder wie diagnostizierte ich das am besten? Der ist induktiv, oder? Dann könnte ich ja mal Spannung mit dem Oszilloskop angucken.

Avatar

M50 geht nach fünf Minuten aus. Ideen zur Fehlersuche?

esgey, Mittwoch, 17.08.2022, 22:02 (vor 105 Tagen) @ HarryE30

Brück mal das DME-Relais, aber nimm etwas dickes dazu.

Werde ich mal versuchen. Weißt Du, wo das im E34 mit m50 sitzt?

Die Box, wo auch das Steuergerät drin ist. DME Relais ist weiß.
Die Brück muß von Klemme 30 auf bei Klemme 87.

Das selbe kannst auch mit dem Benzinpumpenrelais machen, aber normal stottert er dann beim Ausgehen.

Würde ich auch vermuten, aber kann ja mal gucken.

KW-Sensor ist selbstverständlich weiter verdächtig!!

Kann ich den per Inpa angucken? Oder wie diagnostizierte ich das am besten? Der ist induktiv, oder? Dann könnte ich ja mal Spannung mit dem Oszilloskop angucken.

Ich würde vermutlich meine Prüflampe in die Sicherung der Benzinpumpe stecken.
Solange wie die leuchtet, arbeitet der KW-Sensor und die DME, sowie das Benzinpumpenrelais.

M50 geht nach fünf Minuten aus. Ideen zur Fehlersuche?

HarryE30, Mittwoch, 17.08.2022, 22:22 (vor 105 Tagen) @ esgey

Danke für die Tips! Ich werde berichten, wenn ich was herausgefunden habe.

M50 geht nach fünf Minuten aus. Ideen zur Fehlersuche?

Tom330CI, Donnerstag, 18.08.2022, 08:00 (vor 105 Tagen) @ HarryE30

In dem Moment wo er nicht mehr anspringt, musst du beim Starten schauen, ob der Drehzahlmesser ein paar mm ausschlägt oder unten liegen bleibt. Wenn er unten bleibt -> KW-Sensor

M50 geht nach fünf Minuten aus. Ideen zur Fehlersuche?

HarryE30, Donnerstag, 18.08.2022, 10:13 (vor 105 Tagen) @ Tom330CI

In dem Moment wo er nicht mehr anspringt, musst du beim Starten schauen, ob der Drehzahlmesser ein paar mm ausschlägt oder unten liegen bleibt. Wenn er unten bleibt -> KW-Sensor

Danke, war mir nicht klar, daß er da schon Drehzahl anzeigt!

M50 geht nach fünf Minuten aus. Ideen zur Fehlersuche?

HarryE30, Sonntag, 11.09.2022, 19:27 (vor 80 Tagen) @ HarryE30

So, nachdem ich jetzt endlich wieder ein funktionierendes Inpa habe, hat sich der Verdacht bestätigen lassen. Kurbelwellensensor ist defekt.

powered by my little forum