FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

SI Platine Transistor

TJ @, Hamburg, Donnerstag, 08.04.2021, 11:20 (vor 6 Tagen)

Moin zusammen,
ich bin, wie so oft beim E30, am Kombi und der SI Platine dran.
Ist eine mit einer roten Anzeige und Codierstecker vorne.
Die SI Anzeige leuchtet gar nicht und nen kleinen Wackelkontakt an der Temperaturanzeige
habe ich auch, also dachte ich, mach ichs mal auf.
Die Batterien, sind 2x die Sanyo CR14250SE mit 3V, sind wie vermutet, hin, beide nur noch 0,2V.
Das Auto stand auch 2 Jahre.
Da werden neue raufgelötet und dann geht hoffentlich schon besser.
Was mir aufgefallen ist, dass ein Bauteil, ich schätze mal es ist ein Transistor, durchgeschmort ist. Ich hoffe man kann es auf den Fotos erkennen.
Leider sind die Dinger irgendwie über lackiert oder so, jedenfalls kann man die Beschriftung nicht erkennen. Auf einem anderen, markiert auf dem Foto, steht: C547C und darunter: PH10 und: CBE.
Jetzt zu meiner Frage: weiß jemand, ob das die gleichen sind, sodass ich versuchen kann, mir so einen zu besorgen, oder ob mir sonst jemand helfen kann, den richtigen Transistor zu finden.
Für irgendetwas muss er ja gut sein, sonst wäre er nicht da:-) und hätte gerne alles heile, die Dinger machen ja leider schon genug Probleme.
Eine neue Platine kaufen wäre der worst-case.
Ich hoffe jemand hat ne Idee und das Thema wurde nicht schon irgendwo durchgesprochen, in der Suche habe ich leider nix gefunden.

Liebe Grüße
Toni

[image][image]
[image][image][image]

SI Platine Transistor

HarryE30, Donnerstag, 08.04.2021, 11:43 (vor 6 Tagen) @ TJ

Ob Du da mit einem Tausch alleine Glücklich wirst; ist fraglich. Wenn Du nicht herausfindest warum der kaputt gegangen ist, wird Dir das wieder passieren. Ob dort auch der BC547 eingebaut ist, kann ich Dir nicht sagen, vielleicht hat ja noch jemand eine Platine griffbereit und kann nachsehen.
Der Bereich um die grüne LED sieht verdächtig oxidiert aus, das würde ich mir mal ansehen.

SI Platine Transistor

TJ @, Hamburg, Donnerstag, 08.04.2021, 14:34 (vor 5 Tagen) @ HarryE30

Ja das stimmmt, der Grünen werd ich mich auch noch annehmen und die wieder schick machen.

Avatar

SI Platine Transistor

Oli* @, Donnerstag, 08.04.2021, 14:13 (vor 5 Tagen) @ TJ

Transistoren sind da ganz unterschiedliche drauf, der abgebrannte ist ein bc327.

SI Platine Transistor

TJ @, Hamburg, Donnerstag, 08.04.2021, 14:37 (vor 5 Tagen) @ Oli*

Vielen Dank Oli,
auf dein, oder auf das Wissen von Andreas Schneider hab ich gehofft;)
So einen werde ich mir dann mal beschaffen.
Der direkt daneben hat auch ein wenig was abbekommen, sieht man ja auch etwas auf dem Foto.
Ist das der gleiche, also auch ein bc327 oder ist der dann auch nochmal anders?
Würde sich ja lohnen, mal alles auf einen Streich wieder aufzuhübschen.

Avatar

SI Platine Transistor

Oli* @, Donnerstag, 08.04.2021, 15:01 (vor 5 Tagen) @ TJ

das ist ein bc337-25. Würde auch C21 wechseln. wahrscheinlich 1nF

SI Platine Transistor

Andreas Schneider @, Donnerstag, 08.04.2021, 15:38 (vor 5 Tagen) @ TJ

Hallo Toni,

die tatsächliche Bestückung kann variieren. Also die Transistoren auslöten, den Schutzlack
bekommst Du mit einer scharfen Klinge/Skalpell runter. Dann kann man es mit einer Lupe lesen.
Typische Bezeichnungen sind hier: BC547 BC327 BC328 BC237
Damit sind sie bei jedem Onlinehändler zu finden.
Beim Nachkaufen immer die Variante C wählen, falls möglich (also: BC547C), sie haben etwas bessere Werte.

Die Ursache für das Abrauchen zu finden ist allerdings das Wichtigste.
Dazu muss man wissen was der Transistor genau macht und was er schaltet.
Für den abgerauchten weiß ich das aber leider nicht, es war bisher noch nicht notwendig das rauszufinden.
Ich gehe aber mal von einem anderen, defekten Bauteil aus.

Die Elkos wären grundsätzlich Kandidaten dafür, die Folienkondensatoren (grün und rot) nur sehr selten,
noch seltener wären die Keramikkondensatoren wie der danebenliegende 1nF.

Die Korrosionsspuren an der LED sind mehr als ungewöhnlich.
Akkusäure kann es keine sein, weil a) Lithiumbatterien b) diese auch noch sehr weit weg von der Stelle.
Der Saft aus Elkos könnte es sein, aber dazu sind die beiden Kandidaten 10uF und 47uF doch auch etwas weit weg.
Da würde man diese Korrosion aber sehen und verfolgen können.
Mach doch mal ein Bild von der anderen Seite, vielleicht ist da was erkennbar.

Gruß
Andi

--
Reparaturen von Kombiinstrumenten - E23 - E24 - E28 - E30 - Admin E24-Forum
https://forum.6ercoupe.de/
http://e28-forum.lewonze.de/forum/
http://www.7-forum.com/forum/forumdisplay.html?f=6

SI Platine Transistor

TJ @, Hamburg, Donnerstag, 08.04.2021, 18:10 (vor 5 Tagen) @ Andreas Schneider

Danke für die ausführlichen Tipps, ich konnte soweit die drei anderen Transistoren
identifizieren.
Fotos habe ich auch nochmal ein paar gemacht, ich hoffe man erkennt was, Smartphonecamera
ist ja immer so ne Sache ;)
Ich habe das Auto leider noch nicht sehr lange, deswegen kann ich leider nix über frühere Defekte oder Ausfälle sagen. Das einzige was mir aufgefallen ist war irgendein Wackler im KI:
Die Temperaturanzeige bewegt sich bei eingeschalteter Zündung oder Motorstart nicht, sondern liegt ganz still. Nach kurzer Zeit springt sie dann in den "kalt" Bereich, wenn man einmal auf das Armaturenbrett überm Tacho haut:D Hab aber auch das Gefühl, dass sie nicht komplett funktioniert, ich bin zwar noch nie so richtig rasant oder weite Strecken gefahren, aber über den ersten Strich nach dem "kalt" Bereich ist die Anzeige bis jetzt noch nicht geklettert.
Mit dem Schlag aufs Armaturenbrett habe ich auch die rechte Blinkerleuchte "repariert", dachte die wäre kaputt oder so, aber jetzt funktioniert sie seit dem wieder.
Ich kann nicht wirklich einschätzen, ob diese Defekte oder Wackelkontakte mit dem Transistor was zutun haben könnten. In dem Platinen steck ich leider noch gar nicht drin :|
Die Batterien sind ja tot und werden ausgetauscht, vielleicht gibt danach ja mehr Klarheit.

Nochmal zu den Bildern.
Den abgerauchten Transistor kann man ja auch unten an der Platine sofort erkennen.
Die Lötstellen der oxidierten LED sieht finde ich von unten ganz gut aus.
Die Leiterplatten mittig jeweils links und rechts sehen etwas angeratzt aus.
Aber ich frag lieber die Profis ;) was denkt ihr?

LG und danke für die ganze Hilfe

[image][image]
[image]
[image][image]

Ursache klar gefunden

Andreas Schneider @, Donnerstag, 08.04.2021, 20:01 (vor 5 Tagen) @ TJ

Hi,
da hast Du Deine Ursache sauber fotografiert.

[image]

und hier

[image]


ein Klassiker: zu lange Schrauben beim Montieren vom Rahmen verwendet.
Da sehe ich mindestens 2 Leiterbahnen zerstört.
Die Schrauben waren sogar so lang, dass es über die Leiterbahnen auf andere Bauteile gereicht hat. Ein Kurzschluß ist so problemlos machbar.

Die Unterseite im Bereich der LED sieht einwandfrei aus, da würde ich nur
den 1nF und die LED rausmachen, Schutzlack entfernen, Platine reinigen.
Dann sieht man konkret was noch los ist.

Gruß
Andi

--
Reparaturen von Kombiinstrumenten - E23 - E24 - E28 - E30 - Admin E24-Forum
https://forum.6ercoupe.de/
http://e28-forum.lewonze.de/forum/
http://www.7-forum.com/forum/forumdisplay.html?f=6

Ursache klar gefunden

TJ @, Hamburg, Donnerstag, 08.04.2021, 21:23 (vor 5 Tagen) @ Andreas Schneider

Ach ja stimmt, dass ist ja genau die Stelle!
Da habe ich wohl nicht schnell genug geschaltet, dass das genau der Punkt ist, mit dem typischen "falsche Schrauben für die Blende benutzt" Thema.
Da mach ich mich mal dran, den Schutzlack ab und mal schauen, ob ich vielleicht doch Glück habe und es nicht so schlimm ist, wie es aussieht.

Ursache klar gefunden

TJ @, Hamburg, Freitag, 09.04.2021, 17:57 (vor 4 Tagen) @ TJ

Was bedeuten die Zahlen hinter dem BC327?
Hab jetzt die Auswahl zwischen BC327-40 und BC327-25.
Ist das ein echter Unterschied in der Funktionsweise oder
nach dem Motto "viel hilft viel" :)
Zu der Platine:
Habe den Schutzlack entfernt und mal die Lupe rausgekramt,
auf beiden Seiten haben jeweils 2-3 Leiterbahnen was abbekommen
bzw. sehen durchtrennt aus.
Mal sehen, ob man die noch retten kann.

Ursache klar gefunden

HarryE30, Freitag, 09.04.2021, 18:56 (vor 4 Tagen) @ TJ

Das ist die Stromverstärkung des Transistors. Im Zweifel den mit der höheren nehmen.

Avatar

SI Platine Transistor

Oli* @, Donnerstag, 08.04.2021, 21:54 (vor 5 Tagen) @ TJ

Bei deinem Bild hast Du für den ersten Transistor wohl einen Zahlendreher.
Das dass ein NPN sein soll, was der bc372 wäre, ist eher unwahrscheinlich.

SI Platine Transistor

TJ @, Hamburg, Donnerstag, 08.04.2021, 22:38 (vor 5 Tagen) @ Oli*

OH ja, da hab ich wohl die Zahlen vertauscht.
BC327 hattest du mir ja auch geschrieben.
Danke für drauf aufmerksam machen!

powered by my little forum