FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

318i Cabrio niedriges Standgas, leichtes stottern.

Mheindel, Sonntag, 06. September 2020, 15:50 (vor 22 Tagen)

Hallo,

Ich möchte mich hier direkt mal vorstellen, mein Name ist Marcus bin 34 Jahre alt und hab mir vor kurzem einen E30 NFL 318i Cabrio gekauft.
Hab noch paar andere BMW Modelle in meiner Garage stehen.

Nun zu meinen Problem am 318i:

Im warmen Zustand hat der M40 ein sehr niedriges Standgas,
Ist schon leicht am ruckeln kurz vor dem absterben.

Hab im „Werksatt“ Bereich schon einiges gelesen und folgendes kontrolliert:

1. Leerlaufregler ausgebaut + gereinigt, hab den Leerlaufsteller an eine 12V
Batterie abgeklemmt, dabei bewegt sich das Element innen.
Ich denke dann ist der I.O.
Wenn ich den Stecker bei laufen Motor anziehe geht die Drehzahl rauf und runter und geht aus.

2. Drosselklappe gereinigt und geprüft ob Sie sauber schließt.
In dem Zuge, den Drosselklappenschalter gemessen, bei geschlossener Klappe
hat der einer Widerstand von 0,6-0,7 Ohm.
Ist das Okay? Sobald ich leicht die Klappe öffne ist der Schalter weg.

3. Schläuche unter der Ansaugbrücke auf Falschluft geprüft.
Nichts gefunden.
Wo sind die typischen Falschluft stellen ?

4. Lambdasonde gemessen, funktioniert.
Liefert werte um die 0,35 bis 0,7 Volt.

5. LMM gemessen, Wenn ich die Klappe bewege kommen Werte bis 5V

6. Benzindruck gemessen, ca. 2,8 Bar nicht direkt an der Leiste sondern Vorderhalb an den zwei Rohren übereinander.
Ist das okay? Oder zu wenig ?

So langsam weiß ich nicht mehr weiter. Was mir jetzt nich einfällt wäre der blaue Temperaturfühler.
Kann es daran liegen ?

Was könnte es noch sein ?
Kann man das DME Relai prüfen?


Bin dankbar um jede Hilfe.
Gruß Marcus

Avatar

318i Cabrio niedriges Standgas, leichtes stottern.

nordschleifentouring @, Nordhessen, Sonntag, 06. September 2020, 19:30 (vor 22 Tagen) @ Mheindel

4. Lambdasonde gemessen, funktioniert.
Liefert werte um die 0,35 bis 0,7 Volt.

sollte die gemessene Spannung (Signalleitung gegen Masse) nicht zwischen 0,1-0,9V schwanken?

318i Cabrio niedriges Standgas, leichtes stottern.

Mheindel, Sonntag, 06. September 2020, 21:03 (vor 22 Tagen) @ nordschleifentouring

Der Wert schwankt in dem Bereich.
Signalleitung auf Maße.

318i Cabrio niedriges Standgas, leichtes stottern.

Mheindel, Sonntag, 06. September 2020, 20:03 (vor 22 Tagen) @ Mheindel

Folgendes habe ich gerade Noch getestet.

Der wiedererstand vom LLR ist 9Ohm sollte passen.
Aber komisch ist das an dem Stecker vom LLR immer 13Volt Anliegen.
Schon bei Zündung, nach dem starten und wenn ich Gas gebe ändert sich
Nichts es bleibt konstant 13Volt am Stecker ?

Kann das passen? Sollte der Wert sich nicht ändern ?

318i Cabrio niedriges Standgas, leichtes stottern.

cabriofan, Sonntag, 06. September 2020, 21:20 (vor 22 Tagen) @ Mheindel

Ja, der LLR bleibt bestromt.

Miss mal den Widerstand vom blauen Sensor. Bei warmen Zustand muss der 350 Ohm haben (Plus/Minus), bin mirnicht ganz sicher ob auch für M40, aber um den Dreh und deutlich niedriger als im kalten Zustand.
Womit hast du gemessen? Digitales Multimeter, Analog, oder mit einem Tester? Die Lambda Regelung ist für viele dig. Multimeter zu schnell und dementsprechend fraglich der gemessene Wert.

318i Cabrio niedriges Standgas, leichtes stottern.

Mheindel, Sonntag, 06. September 2020, 21:30 (vor 22 Tagen) @ cabriofan

Den blauen Tempfühler werde ich morgen messen.

Lambda hab ich mit digital Multimeter gemessen.
Ist eigtl schön rauf und runter gegangen der Wert.
Sind meine Werte so daneben?
Ich dachte eigtl das passt ganz gut.

Avatar

318i Cabrio niedriges Standgas, leichtes stottern.

tino335i @, Montag, 07. September 2020, 14:25 (vor 21 Tagen) @ Mheindel

Bei diesem Motor kann es auch an der Nockenwelle liegen. Vielleicht mal schauen ob eine neue von FEBI drin ist oder ob es schon Einlaufspuren an den Nocken gibt. Mal ganz ernsthaft: meine M40 liefen alle wie ein Sack Nüsse. Das ist bei diesem Motor scheinbar ein Produktfeature.

mfg tino

318i Cabrio niedriges Standgas, leichtes stottern.

Mheindel, Montag, 07. September 2020, 18:06 (vor 21 Tagen) @ tino335i

Nockenwelle wurde beim Vorbesitzer getauscht.
Aber weicher Hersteller weiß ich nicht.
Denke die ist gut, Motor zieht Bus in begrenzer durch.

Gerade habe ich was merkwürdiges entdeckt!
Mein Auto hat eine DME vom Touring / Automatik verbaut?
C21E.

Das kann dich nicht passen, ich hab ein Cabrio Schalter.
Hier gehört sich ein CO oder C5 Dme rein?
Kann das der Fehler sein ?

318i Cabrio niedriges Standgas, leichtes stottern.

Mheindel, Sonntag, 13. September 2020, 06:53 (vor 15 Tagen) @ Mheindel

Kurzes Update:
Hab den Fehler gefunden! War der Klassiker „ Falschluft“ !
Der Schlauch zum Leerlaufregler hatte unten einen Riss.
War auch leider durch Bremsenreiniger nicht zu merken.

Hatte die obere Ansaugbrücke abgebaut und wirklich alle Schläuche im ausgebauten Zustand geprüft.
Und dann hatte ich den Fehler entdeckt ! :-)

Dennoch hätte gern mal leihweise gerne ein Adaptionskabel getestet !

powered by my little forum