FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Si-Platine Schaltplan

Jochen Holl, Sonntag, 17. November 2019, 14:26 (vor 25 Tagen)

Hallo zusammen,
habe einen E30 325e Autom. Bj. 85
Jetzt spinnt die Si-Platine (Leiterplatte) schon wieder.
Habe 2 neue Industriezellen NiCd 1,2V, 600mAh mit Lötfahnen (neu geladen)
in die Si Platine eingelötet. Alle LED's für Serviceanzeige haben gebrannt.
Nach 3 Wochen hat nichts mehr aufgeleuchtet.
Fragen: sind die Akku's schon leer?
Sind die LED's kaputt?
Wer hat einen Schaltplan zu dieser Platine ?

Danke für qualifizierte Antworten
Jochen Holl

Avatar

Si-Platine Schaltplan

Oli* @, Sonntag, 17. November 2019, 23:36 (vor 25 Tagen) @ Jochen Holl

Die Frage wäre erst einmal, wann haben die denn geleuchtet?

Immer, oder nur bei Zündung an?

Si-Platine Schaltplan

Jochen Holl, Montag, 18. November 2019, 11:34 (vor 24 Tagen) @ Oli*

zuerst nur bei Zündung ein (alle 5 grüne LED's)
und dann bei Fahrbetrieb weiter ca. 3 Wochen.
dann gar nichts mehr!

Kann es sein, dass die Akkus (Panasonics NiCd, AA 1,2V, 600mAh) bei einmal laden
schon wieder leer sind?

gibt es einen Schaltplan von dieser Platine?

mfG Jochen

Avatar

Si-Platine Schaltplan

Oli* @, Montag, 18. November 2019, 14:01 (vor 24 Tagen) @ Jochen Holl

SP gibt es nicht der öffentlich kursiert, zumindest ist mir keiner bekannt.

Es gibt auch mind. zwei Hersteller, Motometer und VDO, und ich denke auch 3 Versionen, eher mehr.
Ich habe hier schon hier zwei liegen, mit Batterien, einmal Motormeter, einmal ohne Hersteller, aber vom Layout identisch mit Motometer, bis auf den Bestückungsdruck, auch gleiche Bauteilebezeichnung.
Dann gibts eben welche mit Akkus, so wie bei Dir, die sind imho älter.

Viel ist nicht dran, abgesehen davon, das manchmal Kondensatoren kaputt gehen sind auch manchmal Transistoren defekt.

powered by my little forum