FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

ABS Problem E30 325ix touring Bj 12/90

sedric, Donnerstag, 10. Oktober 2019, 12:20 (vor 5 Tagen)

Hallo E30 Liebhaber,
ich habe ein ABS Problem, das ich schon seit 4 Jahren versuche zu lösen.

Problem:
- auf den letzten Meter z.B. vor der Ampel beim leichten Bremsen beginnt das ABS zu arbeiten (Bremspedal pulst, Pumpe rattert, Bremsweg wird verlängert). Das Problem tritt allerdings nur bei jedem ca. 4. Bremsvorgang auf.
- wenn man die Zündung ausstellt macht die ABS-Pumpe ein leichtes (unproblematisches) Pumpgeräusch. Steht man dabei auf der Bremse dann jault es fürchterlich (hab davon einen Film gemacht, den ich hier nicht hochladen kann).
- im Winter bei Minustemperaturen geht die ABS Lampe an (ABS ausgeschaltet). Bei erneutem Starten nach kurzer Fahrt ist das ABS wieder betriebsbereit.

Ob das nun auf eine Ursache oder auf 2 oder 3 Probleme zurückzuführen ist weiß ich nicht.

Seit 4 Jahren dokter ich immer wieder an dem Problem ohne Erfolg rum . Das ABS vom E30 ist nicht diagnosefähig.

Was habe ich gemacht (chronologisch):

- ABS von Boschdienst mit Oszi zur Fehleranalyse gemessen. Resultat: Sensor vorne rechts gibt ein nicht ganz schlüssiges Signal.
- ABS Sensor selbst erneuert und Impulsrad als i.O begutachtet >>> keine Problemveränderung aber die ersten 300€ verbraten
- Bolzen Bremssattel vorne rechts erneuert >>> keine Problemveränderung
- ABS Steuergerät bei ebay gekauft und verbaut >>> keine Problemveränderung
- Masse ABS Pumpe mit anderem Massepunkt verkabelt >>> keine Problemveränderung
- ABS Pumpet bei ebay gekauft und in Werkstatt verbauen lassen >>> keine Problemveränderung
- neue Batterie und Spannungsanzeige verbaut. Batterie lädt (oder liegt es vielleicht doch an der Lichtmaschine?) >>> keine Problemveränderung
- Bremslichtschalter gekauft und verbaut >>> keine Problemveränderung
- Abtriebswellen hinten in Kfz Werkstatt ausgebaut und Sensoren und Impulsräder (meine Vermutung Riss) gereinigt und als iO. begutachtet. Erfolg: linke Abtriebswelle nach Hammer Aus- und Einbau mit warmmachen radseitig undicht (Schande, hab ich schon fast vermutet). Neue Abtriebswelle gekauft und diesmal mit passendem Ein- und Ausziehwerkzeug verbaut. ABS Problem unverändert

Ich könnte natürlich jetzt auch noch die restlichen 3 Sensoren erneuern sowie die AW links vorne ausbauen. Ich glaube aber daß es nicht daran liegt. Warum arbeitet die ABS Pumpe im Stand?
Vielleicht war auch das gebrauchte ABS Steuergerät oder die ABS Pumpe defekt. Ist aber eher unwahrscheinlich oder ich hab den Joker gezogen.

Woran kann es noch liegen und wie krieg ich den Fehler weg? Bin für jeden Hinweis dankbar.

Gruß, sedric

ABS Problem E30 325ix touring Bj 12/90

Sven_327i, Donnerstag, 10. Oktober 2019, 16:11 (vor 5 Tagen) @ sedric

Hm,

Nur mal so als Idee, hast du die Relais im Steuerblock mal getauscht? Oder die alten wieder Verbaut?

Gruß

ABS Problem E30 325ix touring Bj 12/90

sedric, Donnerstag, 10. Oktober 2019, 16:18 (vor 5 Tagen) @ Sven_327i

Die Relais sind ja im ABS Block. Den Block hab ich komplett ohne Erfolg ersetzt.

ABS Problem E30 325ix touring Bj 12/90

Sven_327i, Donnerstag, 10. Oktober 2019, 17:06 (vor 5 Tagen) @ sedric

Vielleicht sind die Relais des anderen Blocks genau so alt
und haben auch einen weg ;-)

Gruß Sven

ABS Problem E30 325ix touring Bj 12/90

sedric, Freitag, 11. Oktober 2019, 00:20 (vor 5 Tagen) @ Sven_327i

Joker

Joker Heißt ?

Sven_327i, Freitag, 11. Oktober 2019, 16:57 (vor 4 Tagen) @ sedric

k.t.

Joker Heißt ?

sedric, Freitag, 11. Oktober 2019, 19:22 (vor 4 Tagen) @ Sven_327i

Wenn ich gebrauchte Teile verbaue hab ich natürlich das Risiko, daß die auch defekt sind. Aber wenn das dann genau den gleichen Fehler erzeugt is es dann doch ein Glückstreffer (im umgekehrten Sinn).

ABS Problem E30 325ix touring Bj 12/90

E30_S14_S38, Donnerstag, 10. Oktober 2019, 17:47 (vor 5 Tagen) @ sedric

Funktioniert das ABS bei normalen Geschwindigkeiten ?

Weiß jemand ob das Geschwindigkeitssignal ins Abs übertragen wird ?

ABS Problem E30 325ix touring Bj 12/90

sedric, Freitag, 11. Oktober 2019, 00:21 (vor 5 Tagen) @ E30_S14_S38

Funktioniert das ABS bei normalen Geschwindigkeiten ? Ja

Weiß jemand ob das Geschwindigkeitssignal ins Abs übertragen wird ? Ja

ABS Problem E30 325ix touring Bj 12/90

Klaus335iT, Donnerstag, 10. Oktober 2019, 23:03 (vor 5 Tagen) @ sedric

Hat das ABS des Wagens in Deinem Besitz mal richtig funktioniert oder hast Du den Wagen mit dem Defekt gekauft?

ABS Problem E30 325ix touring Bj 12/90

sedric, Freitag, 11. Oktober 2019, 00:22 (vor 5 Tagen) @ Klaus335iT

Es hat funktioniert.

ABS Problem E30 325ix touring Bj 12/90

Klaus335iT, Freitag, 11. Oktober 2019, 09:14 (vor 4 Tagen) @ sedric

Es gibt für die Vorderachse einen linken und einen rechten ABS-Sensor.
Diese dürfen nicht vertauscht werden, sonst spielt das ABS verrückt.
Vielleicht war der ursprüngliche rechte Sensor tatsächlich defekt und der von Dir ausgetauschte ist versehenlicht ein linker Sensor.

Siehe auch:

https://e30-talk.com/topic/204056-abs-problem-bremsenumbau/


Dann würde ich überlegen was mit dem Fahrzeug passiert ist
bevor der Fehler aufgetreten ist.

1. Welche Ereignisse sind eingetreten die zu dem Fehler geführt haben könnten.

a. Unfall.
b. Welche Arbeiten wurden generell durchgeführt.
c. Welche Arbeiten wurden an oder in der Nähe der Bremsanlage durchgeführt.
d. usw.


Zum Einbau/Austausch von Ersatzteilen, deren Funktionstüchtigkeit nicht sichergestellt ist, kann ich nur abraten. Vor allem wenn ein System nicht diagnosefähig ist.

Meißtens liegen der Fehler im äußeren, nicht so gut geschützten Bereich:

a. mechanische Beschädigungen
b. mechanische, bewegliche Belastung
c. beschädigte oder alterungsbedingte Schäden an Kabeln/Leitungen (Steckverbindungen)
d. Feuchtigkeit, temperaturabhängige Einflüsse (Witterungseinflüsse)

Ich würde zunachst alle ABS-Sensor und deren Steckverbindungen, beginnend mit der Vorderachse, systemmatisch überprüfen.

Ein sporadischer Austausch des Bremslichtschalter führt z.B. nicht zum Erfolg, da er nur die Funktion der Bremslichts oder die Abschaltung des Tempomats übernimmt.

ABS Problem E30 325ix touring Bj 12/90

Spiggy @, Freitag, 11. Oktober 2019, 13:56 (vor 4 Tagen) @ Klaus335iT
bearbeitet von Spiggy, Freitag, 11. Oktober 2019, 14:00

Das mit den Sensoren war auch das erste was ich angenommen habe (rechts links vertauscht)
Aber wenn ich den ETK richtig deute hat der IX vorne auf beiden Seiten den selben Sensor Tnr. 34521178788 zumindest wird nicht ein linker und ein rechter angeboten....

Eventuell wurde der für den nicht Allrad rechte Sensor Tnr. 34521178982 verbaut

--
[image]

ABS Problem E30 325ix touring Bj 12/90

sedric, Freitag, 11. Oktober 2019, 19:25 (vor 4 Tagen) @ Spiggy

Es gibt einen Sensor für die Vorderachse. Und ich bin mir sicher den richtigen verbaut zu haben.

ABS Problem E30 325ix touring Bj 12/90

Klaus335iT, Sonntag, 13. Oktober 2019, 10:15 (vor 2 Tagen) @ sedric
bearbeitet von Klaus335iT, Sonntag, 13. Oktober 2019, 10:44

Ok...;-)
Wenn beim IX die Sensoren an der Vorderachse gleich sind, gibt es logischerweise auch ein ABS-Steuergerät für den IX.

Steuergerät ABS für 2WD 34 52 1 158 706
Steuergerät ABS für IX 34 52 1 159 363

Dein Zitat:

""ABS Steuergerät bei ebay gekauft und verbaut >>> keine Problemveränderung""

Also ich würde als nächstes überprüfen:

Das alte Steuergerät ist defekt ==>> Ich würde das Steuergerät öffen und nach Schäden wie schadhafte Lötstellen schauen.

Das bei Ebay gekaufte Steuergerät ist eins vom normalen E30 (2WD) und "produziert" dann auch den Fehler oder es ist auch defekt.

ABS Problem E30 325ix touring Bj 12/90

Klaus335iT, Sonntag, 13. Oktober 2019, 10:43 (vor 2 Tagen) @ Klaus335iT

Noch ein Hinweis:

Es gibt für die Hinterachse auch noch zwei baujahrabhängige ABS-Sensoren.

34 52 1 179 762 (nur Touring) um Apr.89/Herstellung Sep.83 ->
34 52 1 155 041 (alle Modelle) von Apr.89/Herstellung Jan.88 ->

ABS Problem E30 325ix touring Bj 12/90

sedric, Sonntag, 13. Oktober 2019, 22:09 (vor 1 Tag, 22 Stunden, 35 Min.) @ Klaus335iT

Mein altes Steuergerät hat die Teilenummer 34 52 1 159 363 und das bei ebay gekaufte natürlich auch. Daß beide Steuergeräte den identischen Fehler haben halte ich für unwahrscheinlich. Aber möglich ist natürlich alles.
Alle Teile die ich bisher getauscht habe halte ich nicht für den Verursacher. Und immer neue Teile zu verbauen scheint mir auch nicht mehr zielführend und ist zudem teuer. Aber eine andere Möglichkeit gibt es wohl nicht.

ABS Problem E30 325ix touring Bj 12/90

Klaus335iT, Montag, 14. Oktober 2019, 01:21 (vor 1 Tag, 19 Stunden, 22 Min.) @ sedric

Würde mich auch wundern, wenn beide Steuergeräte defekt sind, aber trotzdem mal reinschauen ob alles gut aussieht.

Du schreibst ja:

""Warum arbeitet die ABS Pumpe im Stand?""

Das bedeutet für mich, das das Steuergerät das ABS-Hydroaggregat ansteuert:

1. Weil es ein blockierendes Rad erkannt hat.
2. Dieses "Erkennen" durch einen defekten Sensor ausgelöst wird.
3. Der Verbindungskabelbaum Steuergerät >> Hydroaggregat evtl. defekt ist, sodass
das Hydroaggregat versehentlich angesteuert wird.
Feuchtigkeit, Kabelbruch, Kabelschluss
Kabelschluss = 2 oder mehrere Leitungen haben Verbindung obwohl sie keine
Verbindung haben dürfen.
4. Kabelschluss kann im Kabel selbst oder in den Steckverbindungen sein.
Als Beispiel/Annahme: Im Kabelbaum befindet sich z.B. eine Leitung die
Plus/Dauerplus führt und hat durch den Kabeldefekt sporadisch Verbindung mit der
Leitung die für den Motor des Hydroaggregat ist. Dann läuft der Motor, obwohl er
es garnicht soll.

Es gibt ja laut ETK zwei Relais.

Relais Ventilsteuerung 34 51 1 157 427, dies ist vermutlich für die ABS-Taktung der Bremssättel

Relais Elektr.Motor 34 51 1 157 426, dies ist vermutlich für die Motorpumpe

Wenn Du von Elektrik keine Ahnung hast, gibt es bestimmt einen Bekannten der sich damit auskennt, um im groben diese Überprüfung/Durchmessen durchführen kann.

Also Kabelbaum, Steckverbindungen, Relais und den Zustand aller Sensoren deren Kabel und Steckverbindungen überprüfen.

ABS Problem E30 325ix touring Bj 12/90

sedric, Montag, 14. Oktober 2019, 02:30 (vor 1 Tag, 18 Stunden, 14 Min.) @ Klaus335iT

Würde mich auch wundern, wenn beide Steuergeräte defekt sind, aber trotzdem mal reinschauen ob alles gut aussieht. 2 Steuergeräte mit der gleichen kalten Lötstelle? Die kalte Lötstelle find ich sowiso nicht. Da hab ich mich mal ewig mit dem Instrumentenkombi beschäftigt und auf der Platine und am Tacho nachgelötet. Der Spuk (sporadischer Tachoaussetzer) war erst mit einem neuen (gebrauchten) Kombiinstrument zu lösen. Nachdem mir alle sagten das liegt an der Kombiplatine oder am Stecker hab ich meinen Tacho (ich wollte den gleichen Tachostand halten) ins neue Kombiinstrument gebaut. 14 Tage später hatte ich das gleiche Problem. Den neuen Tacho ins Kombiinstrument verbaut und den Tachostand synchronisiert (Info wie hier aus diesem Forum) uns seidem ist Ruhe.

Du schreibst ja:

""Warum arbeitet die ABS Pumpe im Stand?"" würde dir gerne den Film zeigen

Das bedeutet für mich, das das Steuergerät das ABS-Hydroaggregat ansteuert:

1. Weil es ein blockierendes Rad erkannt hat.kann es das? Im Stand gibt der Sensor kein Signal. Du kannst nur den Widerstand messen und siehst damit, ob der Sensor einen Defekt oder eine Leitungsunterbrechung hat.
2. Dieses "Erkennen" durch einen defekten Sensor ausgelöst wird.
3. Der Verbindungskabelbaum Steuergerät >> Hydroaggregat evtl. defekt ist, sodass
das Hydroaggregat versehentlich angesteuert wird.
Feuchtigkeit, Kabelbruch, Kabelschluss
Kabelschluss = 2 oder mehrere Leitungen haben Verbindung obwohl sie keine
Verbindung haben dürfen.
4. Kabelschluss kann im Kabel selbst oder in den Steckverbindungen sein.
Als Beispiel/Annahme: Im Kabelbaum befindet sich z.B. eine Leitung die
Plus/Dauerplus führt und hat durch den Kabeldefekt sporadisch Verbindung mit der
Leitung die für den Motor des Hydroaggregat ist. Dann läuft der Motor, obwohl er
es garnicht soll.

> Ich wollte die Leitungen mal direkt am Steuergerätmultistecker messen. Nur: nachdem ich endlich einen Sachaltplan gefunden hatte konnte ich am Steuergerätestecker keine Pinbelegung finden und hab das dann bleiben lassen. Derzeit vermute ich ebenfalls ein Kabelbaumproblem und weiß nicht wie ich das angehen soll.


Es gibt ja laut ETK zwei Relais.

Relais Ventilsteuerung 34 51 1 157 427, dies ist vermutlich für die ABS-Taktung der Bremssättel

Relais Elektr.Motor 34 51 1 157 426, dies ist vermutlich für die Motorpumpe

Wenn Du von Elektrik keine Ahnung hast, gibt es bestimmt einen Bekannten der sich damit auskennt, um im groben diese Überprüfung/Durchmessen durchführen kann.

Also Kabelbaum, Steckverbindungen, Relais und den Zustand aller Sensoren deren Kabel und Steckverbindungen überprüfen.

ABS Problem E30 325ix touring Bj 12/90

Hacke, Elbflorenz (Dresden), Leipzig auf Arbeit, Dienstag, 15. Oktober 2019, 04:33 (vor 16 Stunden, 11 Minuten) @ sedric

1. Weil es ein blockierendes Rad erkannt hat.kann es das? Im Stand gibt der Sensor kein Signal. Du kannst nur den Widerstand messen und siehst damit, ob der Sensor einen Defekt oder eine Leitungsunterbrechung hat.


Geht doch beim Allrad recht einfach, ab auf die Bühne, Motor an und drehen lassen.

Das Pinning wirst Du dir dann wohl oder übel selbst erarbeiten müssen, einfach vom SG zum Sensor messen und sehen was wo ankommt.

Der ix hat doch auch so nen komischen Beschleunigungssensor, oder täusche ich mich da?

--
Gruß, Peter.

[image]

ABS Problem E30 325ix touring Bj 12/90

Klaus335iT, Dienstag, 15. Oktober 2019, 09:21 (vor 11 Stunden, 23 Minuten) @ Hacke

Hmmmmm...das IX-ABS ist ja echt ein Sonderfall :-|

Bevor ich hier viel schreibe was eventuell in die falsche Richtung führt, solltest Du
erstmal den folgenden Beitrag durchlesen und den Beschleunigungaufnehmer kontrollieren.

https://e30-talk.com/topic/94981-325ix-abs-deaktiviert-sich-immer/

powered by my little forum