FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Wird die Leerlaufdrehzahl beim M42 angelernt??

mich@el, Frankfurt, Dienstag, 09. Juli 2019, 10:58 (vor 74 Tagen)

Hallo E30 Gemeinde.

Da ich Probleme mit meinem Kombiinstrument habe (erhöhter Stromverbrauch über Sicherung 21!), habe ich mir einen Trennschalter eingebaut und trenne die Batterie, wenn ich das Auto länger abstelle.
Wenn dann also die Batterie wieder anklemme und den M42 starte, dann fällt mir die Drehzahl in den Keller, soweit daß der Wagen wieder ausgeht. Wenn ich es schaffe ca. 500 Meter zu fahren, dann passt die Drehzahl wieder.

Jetzt hat mir ein Kumpel erzählt, das könnte daran liegen, dass ich die Batterie immer abklemme!
Ich dachte, es wäre vielleicht der kalte Motor.

Ich habe jetzt probiert, die Batterie nicht immer abzuklemmen, und siehe da, die Drehzahl ist beim Neustart stabiler.
Die Drehzahl schwankt zwar anfangs, wenn er kalt ist, aber bei weitem nicht so doll, dass der Motor ausgeht!!

Wird die Drehzahl also wirklich angelernt und gespeichert, für den nächsten Motorstart, oder war das jetzt nur irgendwie Zufall, in den letzten Tagen???


Bin gespannt, ob es da handfeste Fakten gibt.

Viele Grüße
Michael

Avatar

Wird die Leerlaufdrehzahl beim M42 angelernt??

Oli* @, Dienstag, 09. Juli 2019, 12:08 (vor 74 Tagen) @ mich@el

Ja, die DME "lernt" und speichert das ab. Je weiter dein Motor vom Optimal-Zustand weg ist, desto länger braucht sie dazu auch. das der Motor am Anfang mal ausgeht im LL ist normal.
Das dient dazu, die Änderungen von Sensoren und auch zum Beispiel Falschluft auszugleichen.

Danke schön!!

mich@el, Frankfurt, Dienstag, 09. Juli 2019, 17:01 (vor 74 Tagen) @ Oli*

Das war mir neu, aber man lernt ja nie aus!!

Danke, für die schnelle Info

Danke schön!!

Insomnia, Mittwoch, 10. Juli 2019, 09:06 (vor 73 Tagen) @ mich@el

Moin!!

Also ich fahre auch einen m42 in meinem Rennwagen, hier wird immer nach dem abstellen die Batterie getrennt.
Ich hatte hier aber noch nie Leerlauf Probleme das der Wagen ausgeht... das der Leerlauf bisschen pulsiert nach dem starten habe ich auch aber nur ganz kurz bei Kaltstart. Ich würde dann eher mal den leerlaufsteller überprüfen wenn das regelmäßig passiert.

Lg Elias

powered by my little forum