FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Drehzahlmesser und Tacho ohne Funktion - E30 V8

Volker, Niedernhall, Mittwoch, 15. Mai 2019, 12:38 (vor 98 Tagen)

Hallo zusammen,

nach meinem M60b40 (aus E34 Umbau) inkl. Umbau von Automatik auf Schalter (5 Gang) gehen Tacho und Drehzahlmesser nicht mehr. Kühlwassertemperaturanzeige und Tankanzeige gehen aber. Alle Sicherungen sind OK. Drehzahlmodul von Jan (Stifter) ist angeklemmt.

Habe mal probehalber ein Kombiinstrument von meinem E30 M3 angesteckt, passiert aber nichts. Mir geht es im Augenblick vor allem um die Funktion des DZM.

Wie kann ich prüfen?
1. Wo genau muss ich Masse, Dauer- oder Zündungsplus am KI prüfen?
2. Wie kann ich das Drehzahlsignal (Klemme TD) prüfen? Das geht vermutlich nicht mit einem Mulitmeter?

Ach ja, das Fzg. ist ein 325eA (jetzt Schalter) und stand 4 Jahre, seit Motoreinbau ca. 50km gefahren.

Die Akkus auf der SI Platine haben 3V, aber haben die überhaupt was mit der Anzeige von DZM und Tacho zu tun? Sind die nicht nur fürs Serviceintervall?

Ich freu mich auf Eure Tipps ;-)

Gruß Volker

Drehzahlmesser und Tacho ohne Funktion - E30 V8

sascha3011, Mittwoch, 15. Mai 2019, 14:48 (vor 98 Tagen) @ Volker

Da wirst du elektrisch irgendetwas verklemmt haben

Drehzahlmesser und Tacho ohne Funktion - E30 V8

Andreas Schneider @, Mittwoch, 15. Mai 2019, 18:57 (vor 98 Tagen) @ Volker

Hi,

Habe mal probehalber ein Kombiinstrument von meinem E30 M3 angesteckt, passiert aber nichts. Mir geht es im Augenblick vor allem um die Funktion des DZM.

Wie kann ich prüfen?
1. Wo genau muss ich Masse, Dauer- oder Zündungsplus am KI prüfen?

hier die offiziellen Unterlagen im Thread
https://e30-talk.com/topic/94254-pinbelegung-kombiinstrument/

2. Wie kann ich das Drehzahlsignal (Klemme TD) prüfen? Das geht vermutlich nicht mit einem Mulitmeter?

nur wenn es eine Frequenz messen kann, sonst nur behelfsweise in der Einstellung Wechselspannung.
Dann bekommst Du zwar nur die Aussage ja oder nein (für: habe Signal oder nicht),
aber besser wie nix.

Die Akkus auf der SI Platine haben 3V, aber haben die überhaupt was mit der Anzeige von DZM und Tacho zu tun? Sind die nicht nur fürs Serviceintervall?

mit 3 Volt kannst Du eigentlich nur die weissen Li-Zellen meinen.
Die sind zwar für die Si-Anzeige, aber falls leer fällt gerne auch der DZM + Verbrauch aus.
Mit 3Volt sind sie aber nicht leer.


Ich würde mit Oszi/Multimeter versuchen das Drehzahlsignal vor und nach dem Stifter-Modul zu messen.
Da ja beide Kombis nichts anzeigen, müsste es was globales sein.
Dann wie Du schon angedeutet hast: jede Masse und jeden Plus prüfen.

Gruß
Andi

--
Reparaturen von Kombiinstrumenten - E23 - E24 - E28 - E30 - Admin E24-Forum
https://forum.6ercoupe.de/
http://e28-forum.lewonze.de/forum/
http://www.7-forum.com/forum/forumdisplay.html?f=6

powered by my little forum