FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Bavaria C Reverse III Aux

Bartho, Donnerstag, 07. Februar 2019, 18:30 (vor 77 Tagen)

Hallo,

ich habe durch google ein Thread im Archiv gefunden der mir ggf. helfen kann.

Ich baue gerade ein C Reverse 3 ( III ) auf AUX um, dies ist mehr oder weniger geglückt.

Archiv link : http://5.9.105.179/e30talk/archive/index.php/t-123799.html

Als anhaltspunkt habe ich eine anleitung über das RDS genommen und das flachbandkabel vom Tape mit folgenden Pins verbunden

Pin 1 & 2 zusammen führen und mit Pin 5 verbinden

dies klappt, der Tape motor "springt an" lässt jedoch keinen ton durch, erst wenn ich den Kassettenschlitten manuell nach hinten schiebe. Es hat ebenfalls was mit den beiden "knöpfen" zu tun die auch den auswurf regeln. Sobald ich eben jene drücke unterbricht es den ton.

Kann mir ggf. jemand bei meiner misere weiterhelfen?

viele grüße

Flo

Bavaria C Reverse III Aux

Andy_S14, Donnerstag, 07. Februar 2019, 18:33 (vor 77 Tagen) @ Bartho

Bei Radiopiraten.com kann man solche umbauten machen lassen falls das eine Option für dich ist.

Mfg

Bavaria C Reverse III Aux

Bartho, Donnerstag, 07. Februar 2019, 18:35 (vor 77 Tagen) @ Andy_S14

ist mir bekannt, bin aber mittlerweile mit den umbau eben fast fertig und aufgeben möchte ich nun so kurz vor ende auch nicht.

Bavaria C Reverse III Aux

Bartho, Donnerstag, 07. Februar 2019, 19:38 (vor 77 Tagen) @ Bartho

eine neue erkenntnis; wenn ich Pin 1 & 2 mit 5 ( masse ) verbinde steht im Display CC2

Lege ich "manuell" den Schlitten nachhinten steht CC1 und der Ton kommt ungetrübt raus.

Es muss also was mit der pin belegung zu tun haben.

Bavaria C Reverse III Aux

Bartho, Donnerstag, 14. Februar 2019, 18:39 (vor 70 Tagen) @ Bartho

läuft nun tadellos :)

https://www.youtube.com/watch?v=VaXCZ9VlqY8

lag etwas am Laufwerk welchen man beibringen muss den Sound durchzuschleifen auch wenn augenscheinlich keine Kassette drin liegt.

powered by my little forum