FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Benzinpumpe M62/S62

Sebi335i, Sonntag, 25. November 2018, 20:10 (vor 18 Tagen)

Hallo,

das Signal der Benzinpumpe der M62/S62 Motoren ist ja massegesteuert. Für den Einbau in den E30 muss ich dieses Signal ja in ein plusgesteuertes Signal umwandeln. So weit klar. Auch, dass ich das mit einem Schaltrelais realisiere.

Ich habe aber eine Verständnisfrage.
Wenn ich die Signalleitung des M62/S62 gegen Plus messe, liegen sobald ich die Zündung einschalte 8V an. Wenn ich ein Relais einsetze und dieses mit der Masseleitung schalte, schalte ich ja aber 12V durch.

Wie nutzt der M62 denn die anliegenden 8V? Läuft damit die M62 Benzinpumpe? Hat die eine andere Betriebspannung als das 12V Boardnetz?
Und eine weitere grundsätzliche Frage. Nach Einschalten der Zündung soll doch die Benzinpumpe nur kurz vorfördern und erst bei einem Zündimpuls auf Dauerbetrieb gehen (so jedenfalls mein Verständnis). Jetzt erwarte ich eigentlich, dass dann auch das Massesignal auf 0 geht, kurz nachdem ich die Zündung einschalte Tut es bei mir aber nicht.

Ich hoffe jemand kann mich aufklären :-)

Gruß
Sebastian

Avatar

Benzinpumpe M62/S62

ArtanS62 @, Sonntag, 25. November 2018, 20:56 (vor 18 Tagen) @ Sebi335i

Das Motorsteuergerät gibt bei Zündung AN ein Massesignal ab!

Das heißt dieses Signal nutzten wir als STEUERSIGNAL für das SCHALTRELAIS um die BENZINPUMPE mit 12V+ zu versogen.

12V+ zur Benzinpumpe= Arbeitsstrom
Massesignal vom MStg = Steuerstrom

Daraus folgt:

Zünplus Motorstecker E30 PIN 7 an PIN 86 Schaltrelais
Masse vom Mstg an PIN 85 Schaltrelais
vom Motorstecker E30 PIN 13 (Benzinpumpe) an PIN87 Schaltrelais
Von 12V+ E30 an PIN 30 Schaltrelais

--
Insta: artan_e30

Benzinpumpe M62/S62

Sebi335i, Sonntag, 25. November 2018, 21:36 (vor 18 Tagen) @ ArtanS62

Danke für die Erklärung zum Beschalten des Relais.
Ich hatte ja aber bereits geschrieben, dass es damit kein Problem gibt :-)

Mich interessieren meine danach formulierten Verständnisfragen.

Avatar

Benzinpumpe M62/S62

ArtanS62 @, Sonntag, 25. November 2018, 22:01 (vor 18 Tagen) @ Sebi335i

Jetzt glaube ich das ich dich verstehe :-).

Die 8V reichen um das Kraftstoffpumpenrelais im 5er zu schalten. Die Kraftstoffpumpe bekommt allerdings 12V.
Also im 5er ist auch ein relais verbaut.

Zum Betrieb bei Zündung ein bin ich mir nicht zu 100% sicher aber folgendes vermute ich:
Die Pumpe fördert bis zu einem Druck=x, ist der Druck erreicht schaltet Sie ab. Dabei ist das Signal der Steuerleitung (Massesignal Mstg.) permanent auf EIN geschaltet und demzufolge bekommt die Pumpe auch permanent 12V+.
Wenn nun die Einspritzdüsen geschaltetet werden fließt der Kraftstoff weiter, der Druck fällt ab und die Pumpe startet wieder. (Ist nur eine Vermutung, vielleicht kann das Jemand genauer erklären) :-)

--
Insta: artan_e30

Benzinpumpe M62/S62

Sebi335i, Sonntag, 25. November 2018, 22:11 (vor 18 Tagen) @ ArtanS62

Hm, bezweifel ich. Es ist doch nirgendwo ein Drucksensor verbaut!?
Die Pumpe fördert ja immer gegen den Benzindruckregler. Das ist aber ein passiver Regler, davon bekommt die Bezinpumpe ja nichts mit.

Avatar

Benzinpumpe M62/S62

ArtanS62 @, Sonntag, 25. November 2018, 22:38 (vor 18 Tagen) @ Sebi335i

Der Benzindruckregler arbeitet ja nur wenn der Motor läuft (Unterdruck gesteuert). Bis dahin ist es ein nahezu geschlossenes System.
Eigentlich müsste ein separater Druckregeler in der Pumpe Verbaut sein. Ansonsten dürfte das Mstg. bis zum Zündimpuls das Kraftstoffpumpenrelais nicht schalten.

Ich werde mal morgen Abend, wenn ich dazu komme, bei meinem E30 prüfen/messen.

--
Insta: artan_e30

Benzinpumpe M62/S62

E30ddy, Montag, 26. November 2018, 08:35 (vor 18 Tagen) @ ArtanS62

Hallo, ich habe mich genau an diesem Verständnisproblem auch ewig aufgehalten.

Das Massesignal wird kurzzeitig geschaltet sobald Zündschlüssel auf Stellung „EIN“ gedreht wird und schaltet dann ab. Bei Start des Motors geht das Signal dann auf „dauer-masse“ ich hatte bei mir 5V gemessen. Hintergrund ist natürlich das eine 5V oder 8V Spannung nicht ausreicht um ein Relais anzuziehen und Maße nur dann anliegen darf wenn diese benötigt wird.

Die Spannung liegt an wenn die Pumpe nicht läuft. Da ja hier die Masse schaltet muss bei ausgeschaltetem Kreis eine Spannung anliegen.

Wenn es das bei dir nicht tut ist entweder die Relais-Schaltung nicht richtig oder die EWS ist noch aktiv.

Hoffe das Hilft weiter.

Grüße Eddy

Benzinpumpe M62/S62

Sebi335i, Montag, 26. November 2018, 10:14 (vor 18 Tagen) @ E30ddy

Hi,

also ich habe hier ein Relais, wo die 8V ausreichen, um es anzuziehen und die 12V für die E30 Benzinpumpe durchzuschalten

Benzinpumpe M62/S62

E30ddy, Montag, 26. November 2018, 10:42 (vor 18 Tagen) @ Sebi335i

Das soll es aber nicht bei Spannung machen sondern wenn die masse geschaltet wird.

Benzinpumpe M62/S62

Sebi335i, Montag, 26. November 2018, 11:24 (vor 18 Tagen) @ E30ddy

Huch, da ist was abgeschnitten worden von meinem Beitrag, also hier nochmal die Ergänzung.

Um nochmal darauf zurückzukommen, wie es die M62 Motorsteuerung eigentlich vorsieht.
Bei Zündschlossposition „Zündung an“ liegen diese 8V (zumindest bei mir) am entsprechenden Pin an, sollen aber nicht ausreichen, um das Benzinpumpenrelais zu schalten. Erst wenn der Motor läuft (getriggert vermutlich über Zündimpuls) wird auf „Dauermasse“ (12V) geschaltet und das Benzinpumpenrelais schaltet Plus zur Benzinpumpe durch.
Heisst ja somit auch, dass es beim M62 keine kurze Vorförderung gibt, die bei „Zündung an“ den Druck schonmal vorab aufbaut.

Verstehe ich das richtig so?

Benzinpumpe M62/S62

E30ddy, Montag, 26. November 2018, 11:51 (vor 18 Tagen) @ Sebi335i

Doch die Pumpe fördert kurz und geht dann aus.
Sprich sobald du die Zündung auf „EIN“ stellst Schaltet das Steuergerät kurz die Masse durch. Dann bei anlassen wieder.
Bei dem von dir verbauten Relais sollte Zündplus anliegen. Das Steuergerät schaltet die Masse und schließt somit den Kreis, das Relais zieht an und die Pumpe Fördert.

Benzinpumpe M62/S62

Sebi335i, Montag, 26. November 2018, 12:18 (vor 18 Tagen) @ E30ddy

Doch die Pumpe fördert kurz und geht dann aus.

Tut sie das wirklich? Ich habe genau das mal versucht mit einer Glühlampe nachzustellen.
Bei mir ging die Lampe nicht an, obwohl er kurz Masse schaltet und danach auf 8V abfällt.
Hab ich einen Denkfehler?

Benzinpumpe M62/S62

E30ddy, Montag, 26. November 2018, 12:28 (vor 18 Tagen) @ Sebi335i

Die Pumpe wird nicht angesteuert wenn du die Wegfahrsperre noch aktiv hast!!!
Bei meinem M62 tut sie das

Benzinpumpe M62/S62

Sebi335i, Montag, 26. November 2018, 13:13 (vor 18 Tagen) @ E30ddy

Ich habe keine EWS, ist rausprogrammiert.

Ich habe momentan halt keine Benzinpumpe dran, sondern als Verbraucher ene simple Glühbirne.
Wenn ich diese mit Plus 12V und der massegesteuerten Leitung der DME verbinde und auf „Zündung an“ schalte, geht die Lampe nicht an, obwohl ich das kurze Massesignal und einpendeln auf 8V mit dem Multimeter messe.

Das Relais, welches ich hier habe (ganz normales Schaltrelais), schaltet allerdings mit genau diesem Signal, geht aber nicht wieder aus. Habe uch ein falsches Relais? Zieht die Spule des Relais möglicherweise zu früh an?

powered by my little forum