FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Leicht OT: E36 ABS

Paralysin, Mittwoch, 08. März 2017, 13:57 (vor 1012 Tagen)
bearbeitet von Paralysin, Mittwoch, 08. März 2017, 14:12

Ich hab an meinen Touring mit EZ 01/99 das Problem das die ABS Lampe leuchtet.
Diagnose sagt Rücklaufpumpe permanent. Da der Touring ja auch ASC hat würde mich
interessieren ob man den ABS/ASC Block gegen einen nur ABS Block tauschen kann?

Gruß

Leicht OT: E36 ABS

HAPPI, Mittwoch, 08. März 2017, 20:00 (vor 1012 Tagen) @ Paralysin

Wieso willst Du "downgraden" ?

Dürften solche ABS/ASC Blöcke nicht relativ günstig zu haben sein?

Grüße
Happi

Leicht OT: E36 ABS

Paralysin, Mittwoch, 08. März 2017, 20:36 (vor 1012 Tagen) @ HAPPI

Weil ich einen ABS Block ohne ASC zur Hand hätte :-)

Kalte Lötstelle im Steuergerät am Hydraulikblock

Enni, Mittwoch, 08. März 2017, 20:50 (vor 1012 Tagen) @ Paralysin

Hallo und guten Abend,

vermutlich fing es damit an, dass die ABS Lampe nur ab und zu geleuchtet hat und dann irgend wann dauerhaft geleuchtet hat.
Da ist im Steuergerät am Hydraulikblock ein Kontaktpaar auf der Leiterplatte, welches zu dem Elektromotor geht. Dieses Kontaktpaar ist mechanisch relativ lang und rappelt sich mit der Zeit auf der Leiterplatte lose. Gibt auch einige Beiträge in anderen BMW Foren.
Ich habe bei unserem Compakt das Steuergerät am Hydraulikblock abgebaut (beim Compakt ganz schön fummelig), den Plastikdeckel mit Dremel aufgeschnitten und die zwei Lötpunkte zum E-Motor rüber nachgelötet und dann den Deckel mit Silikon am Rand wieder wasserdicht zusammen geklebt. Seit dem geht wieder alles.
Anbei noch ein Bild der kalten Lötstelle.
Mfg
[image]

Kalte Lötstelle im Steuergerät am Hydraulikblock

Paralysin, Mittwoch, 08. März 2017, 21:38 (vor 1012 Tagen) @ Enni

Wie heißt es: Gucken kostet nichts :)

Danke für die Information,werd ich mir angucken.

Mfg

Gelöst, es war die von Enni besagte kalte Lötstelle!

Paralysin, Donnerstag, 09. März 2017, 02:08 (vor 1012 Tagen) @ Paralysin

Danke nochmal für den Tipp Enni :)

Gruß

Gelöst, es war die von Enni besagte kalte Lötstelle!

Thomas320 @, Samstag, 11. März 2017, 19:35 (vor 1009 Tagen) @ Paralysin

Fräse nur ein loch an der besagten stelle, das kann dann mit einem karosseriestopfen wieder geschlossen werden. Durch das loch dann halt vorher nachlöten. So mache ich das.

powered by my little forum